This product is a fixed/mobile video interworking gateway that enables video calling between WCDMA video phones and IP video terminals. VMG provides multimedia interworking between next-generation IMS (IP Multimedia Subsystem) networks, 3G mobile networks, and IP networks. SMEC’s VMG offers real-time video transcoding, transsizing, and transrating functions. It also supports the 3G-324M and MEGACO protocols, as well as MRF (Multimedia Resource Function) for video application services such as video conferencing and multimedia ringback services.

Applications
- Video calling between fixed and mobile video terminals
- Multimedia ringback (ringback tone)
- Video announcement
- Video conferencing
- Video mail & messaging
Various Voice/Video Codecs
Video Codecs
Convenient Operation
EMS/GUI-based centralized operation for enhanced convenience
Scalability
Flexible capacity expansion through module addition
Key Features & Advantages
- Carrier-grade availability
- Flexible capacity expansion through module addition
- Open, standard interfaces
- Complete redundancy for enhanced stability and reliability
- 3G mobile network interface (E1)
- MEGACO protocol provided for softswitch integration (H.248, RFC 3015)
- SNMP protocol provided for NMS integration
- Centralized operation via EMS/GUI for enhanced convenience
- Flexible customization enabled by in-house development of integration protocols
-
Various voice codecs (G.711, G.729A, G.726, G.723.1, EVRC, QCELP, AMR, etc.)
- Video Codecs : MPEG-4, H.263, H264
- Audio Codecs : AMR,EVRC,GSM-FR/EFR,G.711,G.723.1,G.726,G.729,G.728
- RTP/RTCP(RFC3550), RTSP(RFC2326)
- RFC2429 RTP Payload Format for the 1998 Version of ITU-T H.263
- RFC3016 RTP Payload Format for MPEG-4 Audio/Visual Streams
- RFC3984 RTP Payload Format for H.264 Video.
- Transrating for various frame rates (up to 30 fps)
-
Transsizing for various resolutions
- CIF(352x 288), QCIF(176x 144), SQCIF(128x96), QVGA, SQVGA
Network Diagram


